Author Topic: QRV08 Setup Instructions  (Read 27606 times)

0 Members and 1 Guest are viewing this topic.

Offline BMF

  • Skilled
  • ***
  • Posts: 63
  • Karma: +0/-0
  • Custom title, please change to something cool.
QRV08 Setup Instructions
« on: May 24, 2016, 12:24:34 AM »
I'm looking for a setup guide for each section of the board. No luck despite web searches.

I have the power supply populated and I'm ready to test it.

Any help much appreciated,

BMF

Offline peranders

  • Administrator
  • Reached Nirvana
  • *****
  • Posts: 1230
  • Karma: +6/-0
  • Gender: Male
  • Forum owner
    • Sjöström Audio
Re: QRV08 Setup Instructions
« Reply #1 on: May 24, 2016, 07:06:47 AM »
What kind of setup do you mean?
/Per-Anders Sjöström, owner of this forum

Homepage with my DIY hifi stuff

Offline BMF

  • Skilled
  • ***
  • Posts: 63
  • Karma: +0/-0
  • Custom title, please change to something cool.
Re: QRV08 Setup Instructions
« Reply #2 on: May 24, 2016, 11:50:01 AM »
P-A,

Is there a systematic series of DMM tests that should be followed to insure each section is functioning as you designed?

For example, I followed Ti's guide "Initial Setup" instructions for CK2III:
http://www.amb.org/audio/ck2/

And Alex's "Setup" instructions for EHHA Rev A:
http://www.cavalliaudio.com/pages/ehha-rev-a

and Bijou:
http://www.cavalliaudio.com/pages/bijou

Thanks

Offline peranders

  • Administrator
  • Reached Nirvana
  • *****
  • Posts: 1230
  • Karma: +6/-0
  • Gender: Male
  • Forum owner
    • Sjöström Audio
Re: QRV08 Setup Instructions
« Reply #3 on: May 24, 2016, 10:05:11 PM »
Basically you can use two methods and that is the big bang method, just solder all parts in their right positions or start with the power supply in order to have a correct supply voltage. After that you solder the amplifier. Since its dual mono you could take one channel first. I do really recommend that you work slowly and with precision.
/Per-Anders Sjöström, owner of this forum

Homepage with my DIY hifi stuff

Offline BMF

  • Skilled
  • ***
  • Posts: 63
  • Karma: +0/-0
  • Custom title, please change to something cool.
Re: QRV08 Setup Instructions
« Reply #4 on: May 28, 2016, 11:02:44 PM »
I'm going forward with the Big Bang method!

All I have left are the ICs, NPNs, LEDs, and larger caps.

Offline BMF

  • Skilled
  • ***
  • Posts: 63
  • Karma: +0/-0
  • Custom title, please change to something cool.
Re: QRV08 Setup Instructions
« Reply #5 on: May 31, 2016, 02:17:33 AM »
I Big Banged populating the PCB and it took 4 days! My QRV08 is ready for testing, biasing, etc. I'm hesitant to just power it up and see what happens. I've read everything I can find on your site and on the web via Google searches but cannot find information on how to systematically test and bias.

I see there are jumpers (J3 and J6) but I don't know what to do next. After all the time to get to this point, I really don't want to leave it to chance and risk it going up in smoke.

I read RudeWolf's comments on Changstar.com:

"Initially Fishski was ahead of me and had made a handy BOM with corresponding part numbers for Mouser. I was very surprised that the board had to be populated by more than 300 smd parts which meant filling about 800 pads. I took the BOM from Per-Anders (PA) himself as it had also ELFA Distrelec part codes. The board itself, despite containing a large number of parts can be populated for about 250 - 400 dollars, depending on what provider you use. As far as I know almost all of the parts are readily available, with the non-230V on-board EI transformers being the exception. None of the parts used are anything close to audiophile grade.

If you are systematic, populating the board is a breeze. I'd recommend starting ground up with PSU first so you can test it. After all the PSU circuit takes about 2/3 of the pcb. Due to the QRV-08 using a current feedback topology, its PSRR is very low so clean power is a must. I made three mistake while populating the PSU part which comprised of untouched pads and a solder bridge. The design uses self-resetting fuses, so overcurrent can be easily detected by looking at the dimmer PSU LED (the fuse lets through some current when tripped). Populating the amp part was a breeze as I had already mastered the technique by working on the PSU. Dialing the amp in initially seems counterintuitive as you need to jumper either of two pads per each channel. Then set the bias and you're ready to get your jaw dropped on the floor."

Any assistance/guidance on what to do next will be greatly appreciated.

Many Thanks,

~BMF



« Last Edit: May 31, 2016, 03:44:02 PM by BMF »

Offline BMF

  • Skilled
  • ***
  • Posts: 63
  • Karma: +0/-0
  • Custom title, please change to something cool.
Re: QRV08 Setup Instructions
« Reply #6 on: May 31, 2016, 02:18:35 AM »
Second picture.
« Last Edit: May 31, 2016, 03:45:24 PM by BMF »

Offline BMF

  • Skilled
  • ***
  • Posts: 63
  • Karma: +0/-0
  • Custom title, please change to something cool.
Re: QRV08 Setup Instructions
« Reply #7 on: May 31, 2016, 02:20:12 AM »
Third picture.
« Last Edit: May 31, 2016, 03:46:14 PM by BMF »

Offline BMF

  • Skilled
  • ***
  • Posts: 63
  • Karma: +0/-0
  • Custom title, please change to something cool.
Re: QRV08 Setup Instructions
« Reply #8 on: June 01, 2016, 02:08:05 AM »
J3 and J6 are clearly labeled. Should they be jumpered?

Where are J1, J2, J4, and J5?  And, what are their functions?

What is a "Tin Bulb Jumper?"

Offline peranders

  • Administrator
  • Reached Nirvana
  • *****
  • Posts: 1230
  • Karma: +6/-0
  • Gender: Male
  • Forum owner
    • Sjöström Audio
Re: QRV08 Setup Instructions
« Reply #9 on: June 01, 2016, 06:06:12 AM »
J1, 2, 4, 5 they are located on the solder side and you put a tin drop on tow of them depending of the sign of the input bias. This can be determined by measure the voltage across the R1. This bias network is ment to inject bias and eliminate most of the output offset and the DC servo will take the rest.

J3 and J6 are for changing the output impedance.
/Per-Anders Sjöström, owner of this forum

Homepage with my DIY hifi stuff

Offline BMF

  • Skilled
  • ***
  • Posts: 63
  • Karma: +0/-0
  • Custom title, please change to something cool.
Re: QRV08 Setup Instructions
« Reply #10 on: June 01, 2016, 01:57:27 PM »
Thank you for this information, P-A.

Would you identify the location of J1, 2, 4, and 5 on the underside of the PCB?

For J3 and J6, what are the output impedances jumpered vs not jumpered?

The attached picture shows the location of a problem LED circled in red. It does not light up, at all. The other 3 light up for 2 seconds then turn off simultaneously. I removed the one that did not light up and installed a new one but it did not light up, either. I will go through each connection.

Can you suggest likely problem components / connections to focus on?

And, what do you suppose is causing the other 3 LEDs to briefly light up and then turn off?

Many thanks for your support.

Offline peranders

  • Administrator
  • Reached Nirvana
  • *****
  • Posts: 1230
  • Karma: +6/-0
  • Gender: Male
  • Forum owner
    • Sjöström Audio
Re: QRV08 Setup Instructions
« Reply #11 on: June 01, 2016, 06:36:08 PM »
J1, 2, 4, 5 can be seen in the solder mask if you look carefully.

The output impedance is milliohms or 110 ohms (jumper off).

Do you get ±15 V out from the regulators?

Have you checked the placement of the parts after the soldering? Print out the BOM and take part by part. My guess is that you have a couple of parts in the wrong place.

Next step could be to disable the bias by lifting the R3. This resistor sets all currents in the design.
« Last Edit: June 03, 2016, 09:01:05 PM by peranders »
/Per-Anders Sjöström, owner of this forum

Homepage with my DIY hifi stuff

Offline BMF

  • Skilled
  • ***
  • Posts: 63
  • Karma: +0/-0
  • Custom title, please change to something cool.
Re: QRV08 Setup Instructions
« Reply #12 on: June 05, 2016, 08:58:15 PM »
P-A,

I verified each component, placement, and orientation. Everything checks out correctly. I used all the stock components listed in the QRV-08 BOM. I found no errors, no cold joints, and no solder bridges using magnification.

Thank you for any ideas you care to share,

Keith

Measurements, so far:

Transformers are torroidal 15v x 15v, 7VA:
Primaries = 122 VAC
Secondaries on Bridge A/C side = 19.5 to 20.5 VAC

There are significant differences in some of these "side-to-side" measurements:

Bridge 1 = 17.8 VDC   H1 On
Bridge 2 = 20.2 VDC   H2 Off
Bridge 3 = 17.8 VDC   H3 On
Bridge 4 = 20.3 VDC   H4 Off

LED Voltage Drop
H1 = 1.7 V
H2 = 0.7 V
H3 = 1.7 V
H4 = 0.7 V

BCP53          BCP53              BCP56         BCP56
T27 = 8.35 V       V27 = 8.74 V      T28 = 13.89V      V28 = 13.78 V
T33 = 3.28 V        V33 = 3.53 V      T34 = 16.44 V      V34 = 16.32 V

OPA134
IC1 Pin 6 to PCB ground plane = 12.9 V
IC3 Pin 6 to PCB ground plane = 12.9 V

AD825
IC2   Pin 6 to PCB ground plane = 7.15 V
IC6   Pin 6 to PCB ground plane = 266 mV
IC11 Pin 6 to PCB ground plane = 7.2 V
IC15 Pin 6 to PCB ground plane = 308 mV

LM317                 LM337
IC7    = 16.4 V         IC10 = 703 mV
IC14 = 16.3 V         IC18 = 937 mV

R1 = 6.3 V                 E1 = 6.7 V              R32 = 25.7 V      E32 = 25.4 V
R2 = 39 mV         E2 = 41.8 mV      R33 = 20.4 V      E33 = 20.4 V
R3 = 7.41 V         E3 = 2.19 V      C32 = 25.8 V      G32 = 25.8 V
R4 = 526 mV         E4 = 5.46 V      C31 = 20.3 V      G31 = 20.4 V
R5 = 501 mV         E5 = 460 mV
R8 = 4.2 V                 E8 = 3.72 V
R9 = 609 mV         E9 = 761 mV      R44 = 6.9 V      E44 = 3.1 V
R12 = 4.2 V         E12 = 3.69 V      R45 = 2.2 V      E45 = 6.9 V
R13 = 608 mV              E13 = 761 mV
R16 = 4.2 V         E16 = 3.71 V
R17 = 630 mV              E17 = 786 mV
R20 = 12.7 mV              E20 = 19.7 mV           R21 = 0.0 V      E21 = 0.0 V

Odd Behavior:

1. During testing on two consecutive days, H3 and H2 were lit. After about 45 minutes, H2 went out and H1 lit. Of course, the values of all measurements changed that correspond to H1 and H2. Very puzzling!

2. On the first day, the resettable fuses associated with the “dead” sections were very hot. On the second day, none of the fuses got hot. The only change I made was blowing out the liquid flux. I suppose it’s possible that there were some solder balls shorting some connections under some of the components.

3. I read on the QRV-08 forum that voltage across R1/E1 should be no more than 5 to 10 mV. I’m getting almost 7 volts so something is way off! Turning P1 and P2 to the CW and CWW sides has no effect except changing the polarity readings…the values remain the same.

I installed C/G 41 and 42 = no effect so I removed them.

I have not yet removed R/E 3. Not sure what to check to see if doing so offers any benefits or clues.

« Last Edit: June 06, 2016, 01:19:30 AM by BMF »

Offline peranders

  • Administrator
  • Reached Nirvana
  • *****
  • Posts: 1230
  • Karma: +6/-0
  • Gender: Male
  • Forum owner
    • Sjöström Audio
Re: QRV08 Setup Instructions
« Reply #13 on: June 06, 2016, 03:37:32 PM »
I'll suspect that you still have parts in the wrong place since both channels are similar.

In order to reduce the current consumption: Lift R3/E3 the amp amp will be shut off.

I'm interested in the power supply.

Voltages of the AD825: Pin, 2, 3, 4, 6 and 7
/Per-Anders Sjöström, owner of this forum

Homepage with my DIY hifi stuff

Offline BMF

  • Skilled
  • ***
  • Posts: 63
  • Karma: +0/-0
  • Custom title, please change to something cool.
Re: QRV08 Setup Instructions
« Reply #14 on: June 06, 2016, 10:03:35 PM »
P-A,

I will check those values after work. I will also reconfirm parts and placement.

I'm still trying to understand why / how H1 and H2 alternately worked without making any changes.
« Last Edit: June 06, 2016, 11:46:00 PM by BMF »