Author Topic: QRV-09 - rectifiern funkar sådär bakvänd  (Read 3306 times)

0 Members and 1 Guest are viewing this topic.

Offline maust

  • Member
  • **
  • Posts: 10
  • Karma: +0/-0
  • Custom title, please change to something cool.
QRV-09 - rectifiern funkar sådär bakvänd
« on: March 19, 2015, 11:23:09 PM »
Nästa dilemma: satte en av rectifierna fel väg när jag lödde QRV-09:an.

Nu är den rätt igen, men jag har det intressanta problemet att även om inspänningen på regulatorerna är rätt (+/- 24 V lite drygt) så har jag bara en tiodel av väntad spänning ut från alla fyra regulatorerna: 1,26 V istället för 12,6 V. De verkar dock jobba, jag har 1,24-1,25 V över R27/R30/R33/R36. Provade byta ut IC1 och IC2 samt motstånd och kondingar runt IC1 och IC2, men fick samma ingen ändring igen.

Kuggfråga: är det troligare att jag har rostat op:amparna eller TP6120, eller båda? Eller kanske jag missar nåt uppenbart...?
« Last Edit: March 19, 2015, 11:27:48 PM by maust »

Offline peranders

  • Administrator
  • Reached Nirvana
  • *****
  • Posts: 1230
  • Karma: +6/-0
  • Gender: Male
  • Forum owner
    • Sjöström Audio
Re: QRV-09 - rectifiern funkar sådär bakvänd
« Reply #1 on: March 20, 2015, 01:33:13 PM »
Fel polaritet kan mycket väl ha grillat dina kretsar, beror på hur stor effekt du hade tillgänglig. Första tanken är att regulatorerna ha klarat sig. Lyft bort en opamp i taget och se om du kommer upp i 12V. Hjälper inte detta så är TPA6120 död. Behöver jag säga att det av yttersta vikt att polariserade komponenter monteras rätt. Vid minsta osäkerhet, dubbekolla!
« Last Edit: March 20, 2015, 06:40:04 PM by peranders »
/Per-Anders Sjöström, owner of this forum

Homepage with my DIY hifi stuff

Offline maust

  • Member
  • **
  • Posts: 10
  • Karma: +0/-0
  • Custom title, please change to something cool.
Re: QRV-09 - rectifiern funkar sådär bakvänd
« Reply #2 on: March 21, 2015, 01:07:03 AM »
Well, tack vare ytterligare en monteringsmiss (satte 2.2 Ohm där det skulle vara 2.2 Kohm) så verkar kretsarna ha klarat sig; all ström gick direkt till jord efter regulatorerna så både op-ampar och TPA6120 verkar må fint. Å andra sidan lyckades jag grilla jag kortet på ett dumt ställe i felsökningsprocessen, så det blir att beställa ett nytt. Amatörernas afton... :)

Sensmoral 1: man ska inte sätta sig runt 23 en onsdagkväll och tänka att man slänger ihop det hela lite snabbt och elegant. Sensmoral 2: man ska heavener inte sätta sig runt 23 nån dag senare och låta frustrationen över att den lilla lilla komponenten inte vill lossna nån gång ta överhanden. Kvalitetskontroll och processinsikt håller märkbart låg standard efter midnatt i det här hushållet :) Kan inte minnas att jag kände mig osäker nån gång, utan satte helt enkelt tre fatala fel med flaggan i topp utan att reflektera eller darra på manchetten. Jaja, learning by doing wrong är ju en god läromästare... 
« Last Edit: March 21, 2015, 08:49:25 AM by maust »