Author Topic: Help needed to debug QRP-02  (Read 11474 times)

0 Members and 1 Guest are viewing this topic.

Offline peranders

  • Administrator
  • Reached Nirvana
  • *****
  • Posts: 1230
  • Karma: +6/-0
  • Gender: Male
  • Forum owner
    • Sjöström Audio
Re: Help needed to debug QRP-02
« Reply #15 on: February 06, 2013, 06:30:28 AM »
If you look at the schematics you see that the 12 V is for the opamps only. The opamp is OK? Do you have the polyester caps on the solder side?
/Per-Anders Sjöström, owner of this forum

Homepage with my DIY hifi stuff

Offline jamh

  • Member
  • **
  • Posts: 14
  • Karma: +0/-0
  • Custom title, please change to something cool.
Re: Help needed to debug QRP-02
« Reply #16 on: February 07, 2013, 04:37:46 AM »
Yes, the caps are on the solder side.  Perhaps the opamp is not ok.  How do I tell without removing it?

Offline peranders

  • Administrator
  • Reached Nirvana
  • *****
  • Posts: 1230
  • Karma: +6/-0
  • Gender: Male
  • Forum owner
    • Sjöström Audio
Re: Help needed to debug QRP-02
« Reply #17 on: February 07, 2013, 06:39:49 AM »
Check first that you have mounted in correctly, then you can measure the resistance between pin 4 and 8. If it's blown I'll you should measre near zero ohm.
/Per-Anders Sjöström, owner of this forum

Homepage with my DIY hifi stuff

Offline jamh

  • Member
  • **
  • Posts: 14
  • Karma: +0/-0
  • Custom title, please change to something cool.
Re: Help needed to debug QRP-02
« Reply #18 on: February 08, 2013, 06:13:10 PM »
I think we're on to something.  While res between 4 and 8 is good in both (18.k), I started measuring all the pins and there is something not right between 7 and 6 in the one with the blown traces.  I measured 140ohm between outb and -inb.  In the good one this is 2.3M.  Time to take out the AD8620?

Offline jamh

  • Member
  • **
  • Posts: 14
  • Karma: +0/-0
  • Custom title, please change to something cool.
Re: Help needed to debug QRP-02
« Reply #19 on: February 08, 2013, 06:19:05 PM »
C6 is also blown. It shows 140ohm as well.

Offline peranders

  • Administrator
  • Reached Nirvana
  • *****
  • Posts: 1230
  • Karma: +6/-0
  • Gender: Male
  • Forum owner
    • Sjöström Audio
Re: Help needed to debug QRP-02
« Reply #20 on: February 08, 2013, 07:51:21 PM »
C6, is it measured only this or in circuit? The opamp seems to be broken.
/Per-Anders Sjöström, owner of this forum

Homepage with my DIY hifi stuff

Offline jamh

  • Member
  • **
  • Posts: 14
  • Karma: +0/-0
  • Custom title, please change to something cool.
Re: Help needed to debug QRP-02
« Reply #21 on: February 08, 2013, 08:12:15 PM »
In circuit, but in circuit, the value of C6 in the other channel was in the Ms. I'll change them anyways while I'm at it.  Got some nice sounding wimas.
« Last Edit: February 09, 2013, 01:39:00 AM by jamh »

Offline jamh

  • Member
  • **
  • Posts: 14
  • Karma: +0/-0
  • Custom title, please change to something cool.
Re: Help needed to debug QRP-02
« Reply #22 on: February 18, 2013, 08:46:32 PM »
Still waiting on parts..