Author Topic: QRP02 DC out  (Read 15972 times)

0 Members and 1 Guest are viewing this topic.

Offline peranders

  • Administrator
  • Reached Nirvana
  • *****
  • Posts: 1230
  • Karma: +6/-0
  • Gender: Male
  • Forum owner
    • Sjöström Audio
QRP02 DC out
« on: August 12, 2005, 04:30:46 PM »
To disconnect DC servo, just short R20. If the offset goes down to low values the problem is around the servo, if not sometihng elsa is wrong.

The servo has +- 12 volts?

Pin 5 and 6, IC1  are at zero volts?

When you have +32 volts out, do you have -10 volts out from the DC servo?

Give me some more measurements and I'll may be able to figure out the problem. Have you built one or two working units? If two, are the alike, both putting out 32 VDC?
/Per-Anders Sjöström, owner of this forum

Homepage with my DIY hifi stuff

Offline AudioSpirit

  • Member
  • **
  • Posts: 14
  • Karma: +0/-0
  • Gender: Male
QRP02 DC out
« Reply #1 on: August 12, 2005, 05:00:42 PM »
I short r20 ,didn't help.Both boards have a same problem.

I have 0 v on pins 5 and 6 ,but on servo out i have just 0,9 v instead
of -10v. Also when I just touch with hand pin10, voltage going down from +32
to +28 volt.

Offline AudioSpirit

  • Member
  • **
  • Posts: 14
  • Karma: +0/-0
  • Gender: Male
QRP02 DC out
« Reply #2 on: August 12, 2005, 05:01:04 PM »
I short r20 ,didn't help.Both boards have a same problem.

I have 0 v on pins 5 and 6 ,but on servo out i have just 0,9 v instead
of -10v. Also when I just touch with hand pin10, voltage going down from +32
to +28 volt.

Offline AudioSpirit

  • Member
  • **
  • Posts: 14
  • Karma: +0/-0
  • Gender: Male
+32v
« Reply #3 on: August 12, 2005, 05:05:39 PM »
I short r20 ,didn't help.Both boards have a same problem.

I have 0 v on pins 5 and 6 ,but on servo out i have just 0,9 v instead
of -10v. Also when I just touch with hand pin10, voltage going down from +32
to +28 volt.

Offline peranders

  • Administrator
  • Reached Nirvana
  • *****
  • Posts: 1230
  • Karma: +6/-0
  • Gender: Male
  • Forum owner
    • Sjöström Audio
QRP02 DC out
« Reply #4 on: August 12, 2005, 05:09:28 PM »
Do you really have zero ohms between pin 10 of LM3886 and ground?

Since the servo is out of feedback you must have plus or minus 0.6 volts at pin 6. Did you have +32 volts out?
/Per-Anders Sjöström, owner of this forum

Homepage with my DIY hifi stuff

Offline AudioSpirit

  • Member
  • **
  • Posts: 14
  • Karma: +0/-0
  • Gender: Male
QRP02 DC out
« Reply #5 on: August 12, 2005, 05:11:03 PM »
Yes,definitely 0.Just short draht between pin10 and earth

Offline peranders

  • Administrator
  • Reached Nirvana
  • *****
  • Posts: 1230
  • Karma: +6/-0
  • Gender: Male
  • Forum owner
    • Sjöström Audio
QRP02 DC out
« Reply #6 on: August 12, 2005, 05:14:49 PM »
If you can touch the LM and things happen, check very carefully for floating pins.
/Per-Anders Sjöström, owner of this forum

Homepage with my DIY hifi stuff

Offline AudioSpirit

  • Member
  • **
  • Posts: 14
  • Karma: +0/-0
  • Gender: Male
QRP02 DC out
« Reply #7 on: August 12, 2005, 05:16:00 PM »
All pins is soldered well.

Offline peranders

  • Administrator
  • Reached Nirvana
  • *****
  • Posts: 1230
  • Karma: +6/-0
  • Gender: Male
  • Forum owner
    • Sjöström Audio
QRP02 DC out
« Reply #8 on: August 12, 2005, 05:17:44 PM »
How about pin 1 IC1? Zero volts?

Can you get proper signal out when you have removed the offset? If, yes, something is floating.

Back later after 19.00
/Per-Anders Sjöström, owner of this forum

Homepage with my DIY hifi stuff

Offline AudioSpirit

  • Member
  • **
  • Posts: 14
  • Karma: +0/-0
  • Gender: Male
QRP02 DC out
« Reply #9 on: August 12, 2005, 05:22:29 PM »
On pin1 is +33v .What mean remove offset?

Offline peranders

  • Administrator
  • Reached Nirvana
  • *****
  • Posts: 1230
  • Karma: +6/-0
  • Gender: Male
  • Forum owner
    • Sjöström Audio
QRP02 DC out
« Reply #10 on: August 12, 2005, 05:23:24 PM »
Note pin 1 IC1 not IC2. When the output voltage goes away (when you touch it), does the amp work?
/Per-Anders Sjöström, owner of this forum

Homepage with my DIY hifi stuff

Offline AudioSpirit

  • Member
  • **
  • Posts: 14
  • Karma: +0/-0
  • Gender: Male
QRP02 DC out
« Reply #11 on: August 12, 2005, 06:43:39 PM »
pin1 ic1 has +10 volt on it

Offline peranders

  • Administrator
  • Reached Nirvana
  • *****
  • Posts: 1230
  • Karma: +6/-0
  • Gender: Male
  • Forum owner
    • Sjöström Audio
QRP02 DC out
« Reply #12 on: August 12, 2005, 08:14:45 PM »
Check very carefully all parts around the input buffer, IC1. Check supply voltage. Pin 3 should have DC-path down to ground and pin 2 should have connection via R5 and down to ground via R4.

Both pin 2 and 3 should be at zero volts, and so the output pin 1.
/Per-Anders Sjöström, owner of this forum

Homepage with my DIY hifi stuff

Offline AudioSpirit

  • Member
  • **
  • Posts: 14
  • Karma: +0/-0
  • Gender: Male
QRP02 DC out
« Reply #13 on: August 12, 2005, 08:16:44 PM »
I was able to bring up one of chanells.Sounds ok,now playing.Will compare with not working chanel,it may will help me.If not I will let oyu know.Thank you.

Offline peranders

  • Administrator
  • Reached Nirvana
  • *****
  • Posts: 1230
  • Karma: +6/-0
  • Gender: Male
  • Forum owner
    • Sjöström Audio
QRP02 DC out
« Reply #14 on: August 12, 2005, 08:51:35 PM »
What was the trouble?
/Per-Anders Sjöström, owner of this forum

Homepage with my DIY hifi stuff